Deel |
vragen
offerte
Vraag een offerte aan
Wordpress websites kwetsbaar voor hackers
woensdag 09 april 2014
In alle versies van het zeer populaire CMS-pakket Wordpress zijn diverse kleine en grote bugs en lekken aangetroffen. Wordpress wordt naar schatting door 1 op de 5 websites gebruikt. Er is hiervoor inmiddels een patch ontwikkeld door Wordpress, gebruikers worden aangeraden deze direct uit te voeren om hun Wordpress veilig te houden.

Lek aanwezig in alle versies
Het lek dat door het Wordpress security team ontdekt is zal niet alleen in de huidige versie (3.8) zitten. In eerdere versies zoals 3.7 en zelfs in de aankomende versie is de lek ook aangetroffen. De release voor deze versie stond gepland voor dinsdag aanstaande.

Lekken dichten via updates
Er is door het Wordpress team inmiddels een patch ontwikkeld om de lekken te dichten. Gebruikers kunnen deze via het dashboard installeren. In de nieuwste versie zijn alle bugs en lekken gedicht. Gebruikers kunnen deze via een update installeren.
 

Menu

Meest bekeken

Nieuws

Nieuwsbrief

*  E-mailadres:
*  Code:

Werkwijze

  • innovatie is de standaard
  • kwaliteit wordt meer gewaardeerd dan groei
  • cliŽnten worden gerespecteerd
  • integriteit en authenticiteit
  • hard werk en inzet worden beloond
  • meetbare resultaten


Alle prijzen op deze website zijn exclusief 21% B.T.W.
© Copyright Style & Design ICT. Alle rechten voorbehouden. All rights reserved. Style & Design ICT is een onderdeel van Nesh Media Groep